Stable 6.8.1

Maturity:
Stable
Released on:
Tuesday, 03 July 2018 00:00

Version 6.8.1 Stable

Date: 3 July 2018 - Requirements: Joomla 3 - PHP 5.5.9 or greater

  • Enhancement: Compatibility review for SobiPro 1.4.7.3
  • Enhancement: Compatibility review for "Collation of all tables changed to utf8mb4_unicode_ci"
  • Enhancement: Compatibility review for "Database character set for new installations changed to utf8mb4"
  • Usability improvements, optimizations and code styling

Component

File size:
1.79 Mb
MD5 Signature:
d7478704b8ba8f88628e6b0746a4f210
SHA1 Signature:
bed892726c660ac9ee07364d3cef8099209aec8c
Compatibility:
Joomla 3.9Joomla! 3.8Joomla! 3.7Joomla! 3.6
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now