Requirements and compatibility

In order to work, JFontAwesome requires the following server software environment:

  • Joomla! 2.5+ / Joomla! 3+, or superior - Please download the latest version at Joomla!.
  • PHP 5.3+, or superior - General-purpose server-side scripting language for web development and a popular open-source database system.