Requirements and compatibility

In order to work, Watermarks for JomSocial requires the following server software environment:

  • Joomla! 3+ or superior - Please download the latest version at Joomla!. Joomla! 2.5+ only in compatibility mode.
  • JomSocial 4+ or superior
  • PHP 5.3+, or superior - General-purpose server-side scripting language for web development and a popular open-source database system.