Requirements and compatibility

In order to work, XT-K2 Link Item requires the following server software environment:

  • Joomla! 2.5+ / Joomla! 3+, or superior - Please download the latest version at Joomla!.
  • K2 2.6.7, or superior at http://getk2.org/
  • PHP 5.3+, or superior - General-purpose server-side scripting language for web development and a popular open-source database system.
  • MySQL 5.5+, or superior (recommended).