Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Problems with new Facebook authorization

More
5 years 4 months ago #5416 by Ulli Storck
Ulli Storck replied the topic: Re: Problems with new Facebook authorization
@GoremanX:

Please check the settings of your app.
For own Apps you must set "deprecate offline_access" now to "enabled" !!!
The following user(s) said Thank You: XOOMSERVE
The topic has been locked.
More
5 years 4 months ago #5419 by erickpaulino
erickpaulino replied the topic: Re: Problems with new Facebook authorization
Hi,

I'm having problems too. In the Autotweet Manager - Add Channel screen, after selecting a facebook account, the field "facebook channels" gets stuck with the message "...requesting facebook data...".

I'm using:
Joomla 1.5.9
AutoTweet-Component 4.12
Automator-Plugin 2.2
Content-Extension Pro 1.9

Can you help me please?

Thank you!
The topic has been locked.
More
5 years 4 months ago - 5 years 4 months ago #5420 by GoremanX
GoremanX replied the topic: Re: Problems with new Facebook authorization

Please check the settings of your app.
For own Apps you must set "deprecate offline_access" now to "enabled" !!!

I did that. Still works (or rather doesn't work) the same

It's been a week now... I'm getting desperate.
Last Edit: 5 years 4 months ago by GoremanX.
The topic has been locked.
More
5 years 4 months ago #5421 by erickpaulino
erickpaulino replied the topic: Re: Problems with new Facebook authorization
Hi,

As for me, it's working now, not without some workaround. I had to save it and only after that I could open the screen again and get the list of channels.

Thank you anyway!
The topic has been locked.
More
5 years 3 months ago #5501 by Support Team
Support Team replied the topic: Re: Problems with new Facebook authorization
We've reproduced the problem. The issue is related with a wrong Account ID (User-ID).

The solution is to authorize again the Facebook and copy-paste again the Account ID (User-ID) and Access Token

How we reproduced it

In the Graph API Explorer:

developers.facebook.com/tools/explorer

graph.facebook.com/me => To get your User-ID, a number like 1234567890 (10 digits)

graph.facebook.com/User-ID => To get your user information

graph.facebook.com/User-ID/accounts => To get your pages

graph.facebook.com/anywrongnumber/accounts => The infamous error:

{
"error": {
"message": "Unsupported get request.",
"type": "GraphMethodException",
"code": 100
}
}


Thanks
The topic has been locked.
Time to create page: 0.129 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now