Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Language Issue

More
5 years 1 month ago - 5 years 1 month ago #5583 by Tomy Francois
Tomy Francois created the topic: Language Issue
Hi, it's only today that we started the implementation of AutoTweet NG Pro to our website, by the way, thank you again guys to have provided this great extension for free, we are building a very powerful restaurant guide website with social media & social network integration thanks to this great extension, we'll definitely renew our subscription with Extly/Prieco within one or two weeks as soon as our website starts to be in production and some $ start to be generated. B)

Now, back to our issue, we initially installed the 5.10 for Joomla 2.5 but did not proceed to deep implementation since we were busy with some other extension installations, today, while starting to create some channels, the extension informed us that we were using an old version and that we should update, we were thinking that version 6.1.0 was mainly for Joomla 3.0 and above, so, we proceed to the update, without uninstalling the previous version, as we thought it will automatically replace the previous version, it did it in fact, but now, here is our issue, we are not sure that it is due to the update that this happens but while editing the Sp2Ng Triggers for SobiPro, some major links are shown as language strings (see screenshot).

Can anyone please update us how we should correct this? As without the correct language format, we do not understand what these fields are used for.

Thanks,

Tomy,
Attachments:
Last Edit: 5 years 1 month ago by Tomy Francois. Reason: Screenshot Not Included

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5586 by Support Team
Support Team replied the topic: Language Issue
Hi Tomy,

Yes, you are right, the issue is related with Reviews support.

We are formally adding the feature in the upcoming v6.3 (this week).

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5588 by Tomy Francois
Tomy Francois replied the topic: Language Issue
Hi,

Thank you very much for this quick reply, again very much appreciated.

Yes, you are right, the issue is related with Reviews support.


That's OK as far as it is a known issue.

We are formally adding the feature in the upcoming v6.3 (this week).


Therefore, can we still continue the configuration of our website and only setup the reviews after the v6.3 update is available by end of this week?

Thanks,

Tomy

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5593 by Tomy Francois
Tomy Francois replied the topic: Language Issue

Support Team wrote: Hi Tomy,

Yes, you are right, the issue is related with Reviews support.

We are formally adding the feature in the upcoming v6.3 (this week).


Hi,

Any news about the 6.3 updated version please?

Thanks,

Tomy

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5594 by Support Team
Support Team replied the topic: Language Issue
The final testing is at 70%. The next week is scheduled for the new new release.

Regards,

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5595 by Tomy Francois
Tomy Francois replied the topic: Language Issue
OK, thank you very much.

Please Log in or Create an account to join the conversation.

Time to create page: 0.087 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now