Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Not able to upgrade to latest version 6.3.0

More
5 years 1 month ago #5598 by jolmeda
jolmeda created the topic: Not able to upgrade to latest version 6.3.0
We are getting the following error when trying to upgrade to latest version 6.3.0

Parse error: syntax error, unexpected T_FUNCTION in /public_html/administrator/components/com_autotweet/helpers/channels/Simple-LinkedIn/linkedin_3.2.0.class.php on line 259

and shutdown the site.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5599 by Support Team
Support Team replied the topic: Not able to upgrade to latest version 6.3.0
You are using an outdated version of PHP.

Please upgrade to PHP 5.3 or later stable version as soon as possible.

To re-enable the site, you can modify the file linkedin_3.2.0.class.php, delete all the content and save it.

Thanks,

Please Log in or Create an account to join the conversation.

Time to create page: 0.114 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now