Looking for Customer Service & Support

Customer Support is provided through our ticketing system https://support.extly.com/. If you don't have a paid membership, please create a new topic in the community forum.

Welcome, Guest
Username: Password: Remember me

TOPIC: Not publishing to any channels

Not publishing to any channels 2 years 1 month ago #5600

We upgraded to the latest version 6.3 and all posting are staying in the job queue.

We set up the channels and the publishing rules, but they are staying in the job queue and nothing is sent to Facebook and Twitter.

What could it be?
  • jolmeda
  • jolmeda's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 16
  • Karma: 0
The administrator has disabled public write access.

Not publishing to any channels 2 years 1 month ago #5601

Hi,

Please, check if all the plugins are updated to v6.3, and check if the Automator plugin is enabled. When it's enabled, it requires a visit to the frontpage to check the queue.

In the other hand, if you are working in Cronjob mode, please check if the cron is executing the job:
www.extly.com/documentation-faq/271-auto...on-cronjob-mode.html



Please, let us know if we can help you further.

Thanks
  • Support Team
  • Support Team's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1391
  • Thank you received: 119
  • Karma: 15
The administrator has disabled public write access.

Not publishing to any channels 2 years 1 month ago #5618

Hi,

I am also having a small problem with the cronjob, I have setup AutoTweet to work with cron properly, since I do not exactly how to make the cron work with php, I created a cron in cpanel, that is, wget and the link is like this wget -O /dev/null "www.mysite.com/administrator/components/...weetstartcronjob.php" > /dev/null

When we post the first item, channel and posting rules seems to work perfectly, however, the messages remain in the message log as pending status awaiting for cronjob!

How can I resolve this please?
The administrator has disabled public write access.

Not publishing to any channels 2 years 1 month ago #5619

Hi Tomy,

The cronjob main objective is to avoid the webserver load.

So, it can't be executed with wget.

This is the command line:
php -f /vvvv/wwwwww/your.site.com/administrator/components/com_autotweet/cronjob/autotweetstartcronjob.php

Please, check the document: www.extly.com/autotweetng-documentation-...on-cronjob-mode.html

Thanks,
  • Support Team
  • Support Team's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1391
  • Thank you received: 119
  • Karma: 15
The administrator has disabled public write access.

Not publishing to any channels 2 years 1 month ago #5620

Hi, I have read the instructions but I am not used at all to php stuffs, so where should I place this command line, in which folder/file? :ohmy:
The administrator has disabled public write access.

Not publishing to any channels 2 years 1 month ago #5621

It has to be executed from the server command line.

You can ask your hosting provider to add it or send you steps for your environment. ;)

Thanks,
  • Support Team
  • Support Team's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1391
  • Thank you received: 119
  • Karma: 15
The administrator has disabled public write access.
Time to create page: 0.066 seconds