Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Ohanah Plugin - 500 Error

More
5 years 1 month ago #5614 by Tomy Francois
Tomy Francois created the topic: Ohanah Plugin - 500 Error
Hi,

I upgraded to AutoTweet NG Pro v6.3 and it is great that we now have the Ohanah App plugin available for AutoTweet as well, thank you again guys for this big work you are doing.

However, seems this is a bug, don't know if other users had this issue, when I enable the Ohanah plugin, my site goes down, both backend and frontend shows a 500 error and in my error log file, I have the following error:

PHP Fatal error: Class PlgSystemAutoTweetOhanah contains 1 abstract method and must therefore be declared abstract or implement the remaining methods (iAutotweetPlugin::getData) in /home/xxxxxxxxx/public_html/plugins/system/autotweetohanah/autotweetohanah.php on line 506

To get access back to my site, I have logged to phpmyadmin and disabled the plugin, now cannot re-enable it until I found the proper solution for this error, can you please help?

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5615 by Support Team
Support Team replied the topic: Ohanah Plugin - 500 Error
Hi Tomy,

It seems your are running a mix of versions.

Please, check the About are, all of them should be at least v6.3.

AutoTweet-Component v6.3.2
Ohanah-Extension v6.3.0

Please, download again the latest zip file, and re-install the main package.

Thanks,
The following user(s) said Thank You: Tomy Francois

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5616 by Tomy Francois
Tomy Francois replied the topic: Ohanah Plugin - 500 Error
Hi,

Thanks for the guideline, you were right, after download the updated 6.3 version, we did not uninstall the previous version, we thought that it was possible only to install the new version and it would be auto-updated, but no! So, we uninstall the previous version and install the new one and now everything is working fine, thanks for the info.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5617 by Support Team
Support Team replied the topic: Ohanah Plugin - 500 Error
Excellent!

Kind Regards

Please Log in or Create an account to join the conversation.

Time to create page: 0.122 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now