Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Topic-icon Not able to upgrade to latest version 6.3.0

More
4 years 3 weeks ago - 4 years 3 weeks ago #5624 by Mike van Schoell

Hello,

I need help because i cannot update the 4.12 version to 6.30. I always get :

The content is for members only, please subscribe a membership plan first.

I don't understand what i have to do, because i thought that this version is a free one.

I run a joomla 1.5 site.

Thanks for help.

Mike

Last Edit: 4 years 3 weeks ago by Mike van Schoell.

Please Log in or Create an account to join the conversation.

More
4 years 3 weeks ago #5625 by Support Team

Hi Mike,

AutoTweetNG v6.3 is only available for Basic and Pro Memberships. It supports Joomla 2.5, or superior.

AutoTweetNG v5.10 is the Pro version, and the last compatible with Joomla 1.5.

AutoTweetNG v4.12 is the free version, and the last compatible with Joomla 1.5.

Soon, we are going to update also the free version to v6, but it's going to be compatible with Joomla 2.5 or superior.

Please Log in or Create an account to join the conversation.

Time to create page: 0.098 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now