Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

New Version 6.3 Not publishing Content, only link

More
5 years 1 month ago - 5 years 1 month ago #5626 by IVAN FORCADA
IVAN FORCADA created the topic: New Version 6.3 Not publishing Content, only link
Hi
I am using the latest version 6.3
(Before I was using 5.1)

And now all the post in Facebook are without content, or without any prefix

Example: without: "New Video"
or
"New Photo - And Photo name"

"New Comment"

Now only the tiny url is posted

At least for this plugins is happening
For jcomments
For jomsocial



Any idea how to solve this?

Thanks
Last Edit: 5 years 1 month ago by IVAN FORCADA.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5627 by Support Team
Support Team replied the topic: New Version 6.3 Not publishing Content, only link
Hi Ivan,

Please, check if all the plugins are updated to the latest v6.3. You can review all of them in the About area.


(Our site and the demo is running on AutoTweetNG v6.3)

Thanks,

Please Log in or Create an account to join the conversation.

More
5 years 4 weeks ago - 5 years 4 weeks ago #5630 by IVAN FORCADA
IVAN FORCADA replied the topic: New Version 6.3 Not publishing Content, only link
Hi
Yes, I already Checked again
And I have latest Versiones of all plugins

But I found this for Jomsocial

Before:
I Added a New Photo, with a Description

In facebook, the New Photo - And Description of Photo, was posted

Now, only it appears:

The Name of my Jomsocial Section
Example:
Jomsocial: and tiny url


No more "New Photo", and no more "Photo Description"
Intead, FaceBook takes the automatic Description of the URL, and this description is always the same, in all the new photos

Thanks
Last Edit: 5 years 4 weeks ago by IVAN FORCADA.

Please Log in or Create an account to join the conversation.

More
5 years 4 weeks ago #5633 by Support Team
Support Team replied the topic: New Version 6.3 Not publishing Content, only link
Hi Ivan,

Yes, the JomSocial issue is related with the Ajax Photo upload.

The event is fired when the photo is uploaded. And the user fills the description later (which does not fires an event).

So, AutoTweet only can post a the general site description.

.... it could reload the photo... if the post is submitted several minutes after the user ends the edition.... we are going to check it.


Thanks,

Please Log in or Create an account to join the conversation.

More
5 years 4 weeks ago #5635 by Support Team
Support Team replied the topic: New Version 6.3 Not publishing Content, only link
Please, send us a ticket to test a beta version support.extly.com .

Thanks,

Please Log in or Create an account to join the conversation.

More
5 years 4 weeks ago #5636 by IVAN FORCADA
IVAN FORCADA replied the topic: New Version 6.3 Not publishing Content, only link
Ok
I understand

But What I am telling is that previous version 5.1 was doing it ok
So, I can tell older version is better

I will send a support ticket to ask for the beta version
I hope it can fix this issue

Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.134 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now