Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

New Version 6.3 Not publishing Content, only link

More
5 years 3 weeks ago #5648 by Cleber Galdino
Cleber Galdino replied the topic: New Version 6.3 Not publishing Content, only link
I removed and did a fresh install
I can not set the channel twitter
There appears fields for authentication twitter
see the picture
how to solve this problem?
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago #5652 by IVAN FORCADA
IVAN FORCADA replied the topic: New Version 6.3 Not publishing Content, only link
I updated to version 6.3.3

And the problem still is happening

Nothing changed with this update

I think I will uninstall and go back to previous version 5.1

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago #5653 by Cleber Galdino
Cleber Galdino replied the topic: New Version 6.3 Not publishing Content, only link
I returned the AutoTweetNG PRO v5.10
everything is working www.twitter.com/w3bcombr

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago #5654 by Support Team
Support Team replied the topic: New Version 6.3 Not publishing Content, only link
When updating from 5.10 to 6.3, we've verified that Joomla installer does not execute all the installation script.

If AutoTweetNG only posts the link, please manually execute this SQL sentence is your site:
ALTER TABLE `#__autotweet_queue` ADD `native_object` TEXT NULL COMMENT 'To save the native component object, and avoid later component app instantiation';

(please, replace #_ with your db prefix)

In the other hand, you can also uninstall v5.10, start clean, and install it again from zero.

Thanks,
Support Team

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago - 5 years 3 weeks ago #5657 by IVAN FORCADA
IVAN FORCADA replied the topic: New Version 6.3 Not publishing Content, only link
The sql query did not solve it

After making a test

The message was in job queue, and some seconds again it was not in queue, but neither in message log, and nothing was posted neither in facebook or twitter

I am unistalling all autotweets plugins, and component
And I will install 6.3.3 again

If not solved, will get back to 5.1
Last Edit: 5 years 3 weeks ago by IVAN FORCADA.

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago #5658 by IVAN FORCADA
IVAN FORCADA replied the topic: New Version 6.3 Not publishing Content, only link
ok
Unistalling all
And installing new version

Solved the problem

Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.107 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now