Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Unable to Install v4.12 on Joomla 1.5

More
5 years 3 weeks ago #5638 by Lamont Barnes
Lamont Barnes created the topic: Unable to Install v4.12 on Joomla 1.5
I know you no longer support 1.5, but I am unable to simply install version 4.12 on one of my sites.

I get the following error.

"Could not find a Joomla! XML setup file in the package"

I unzipped the file and attempted to install pkg_autotweet_Joomla25.zip

Do I need to unzip this file as well? Should I unzip it and transfer the files via ftp? If so, to what folder?

Thanks

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago #5639 by Support Team
Support Team replied the topic: Unable to Install v4.12 on Joomla 1.5
Please, download it again file: unzipme-autotweetng-pro-v4.12-j15.zip

Thanks,

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #5685 by vladas
vladas replied the topic: Unable to Install v4.12 on Joomla 1.5
I have tried to install too.
But there is an error

Component Install: Custom install routine failure
Install Component Error
CURL extension is not installed or not loaded. - Installation aborted!

I use WAMP server, with cURL enabled option.
Every component module works except this?

Where is problem?
Thnx

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #5686 by Support Team
Support Team replied the topic: Unable to Install v4.12 on Joomla 1.5
Please, check if it's enabled in System/PHP Information

Thanks.

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #5687 by vladas
vladas replied the topic: Unable to Install v4.12 on Joomla 1.5
Yes it is included in PHP extensions
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #5688 by vladas
vladas replied the topic: Unable to Install v4.12 on Joomla 1.5
Is there any answer?

Please Log in or Create an account to join the conversation.

Time to create page: 0.144 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now