User Manuals - FAQ and Troubleshooting

Please, remember to visit User Manuals, FAQ and Troubleshooting. Please, check them here: Documentation.

Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Welcome, Guest
Username: Password: Remember me

TOPIC: RSS Light Utility won't install in Joomla 1.5

RSS Light Utility won't install in Joomla 1.5 2 years 7 months ago #5896

I am preparing to upgrade from Joomla 1.5 to 2.5 and want to use a RSS Feed which utitises tool-tips to display details. I currently use Slick RSS which does not have an upgrade path.

I have downloaded the RSS Light module from www.extly.com/utilities/light-rss.html but when I try to install the mod_light_rss-v1.0.zip file using Install / Upload Package File, I get the error:

Error! Could not find a Joomla! XML setup file in the package.

Can you help, please?

Joomla 1.5.26 stable
PHP 5.2.17
Web Server: Apache/2
Web Site: nbepiphany.co.uk
RSS Feed used for "Cruising Statistics (Hover)"
  • John Slee
  • John Slee's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
The administrator has disabled public write access.

RSS Light Utility won't install in Joomla 1.5 2 years 7 months ago #5897

The extension is a port of Slick RSS for Joomla 2.5.... so no J1.5 version, just install the original one! B)
  • Support Team
  • Support Team's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1691
  • Thank you received: 143
  • Karma: 17
The administrator has disabled public write access.
The following user(s) said Thank You: John Slee
Time to create page: 0.061 seconds