Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Auto posting doesn't work

More
4 years 8 months ago #6155 by Kerwejugend OberWünschSteinbach
Kerwejugend OberWünschSteinbach created the topic: Auto posting doesn't work
Hello everybody!

Unfortunately the Auto Post feature in AutoTweetNG Free doesn't work although I enabled it in all plugins and the channel also.
What could cause this issue, can somebody help? Or may be take a look into my backend?

If I publish content manually within the component/requests (I use the German version, so I don't know if it is called "requests") the articles appear correctly in Facebook... I'm posting onto a fan page.

I use J!2.5.9 and AutoTweetNG 6.4.4.

Many thanks for any help in advance and best regards!

Stefan

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #6156 by Support Team
Support Team replied the topic: Auto posting doesn't work
Hi,

There's always a delayed execution, due Social Channel APIs processing times.

By default, only when the frontpage is visited Requests and Posts are processed by the Automator plugin (every 2-3 minutes).

Have you checked the Requests after visiting the frontpage?


In the other hand, you can manually press "Process" for Requests ("Publish" for Posts), or schedule a cronjob task (PRO version) to work in fixed intervals.

The three modes of processing are Manual, Automator Plugin, or Cronjob task (for heavy loads, or specific requirements / PRO version).

The Automator Plugin is the common solution for most of the cases.


Regards,

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #6157 by Kerwejugend OberWünschSteinbach
Kerwejugend OberWünschSteinbach replied the topic: Auto posting doesn't work
Thanks for your answer! I answer this late because I just tested all options.
Result: It really posts the articles after visiting the frontpage, thanks!

Now I'd appreciate if you could explain me the differences between the following plugins (I cannot really spot it - may be except of the Automator):

AutoTweet - Post
System - AutotweetAutomator
System - AutotweetContent

Manny, many thanks again!

Best regards,
Stefan

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #6158 by Support Team
Support Team replied the topic: Auto posting doesn't work
Hi Stefan,

AutoTweet - Post, this plugin provides the Manual Posts support. You can create an artificial Post, with no component interaction.

System - AutotweetAutomator: This is the plugin that publishes the Posts when frontpage is visited. If cronjob is enabled, it can be disabled.

System - AutotweetContent: Plugin to integrate Joomla articles into the publishing queue.


Regards,

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #6159 by Kerwejugend OberWünschSteinbach
Kerwejugend OberWünschSteinbach replied the topic: Auto posting doesn't work
Aaaah, so easy. Thanks! I used your Cronjob Extension to make a backup with Akeeba automatically. But it doesn't work with AutoTweet, is that possible? So if I have a new post in queue and visit the frontpage, the header shows an error message from Cronjob... And the backup neither?!
I ask because of one intention: I consider to buy your PRO version but I want to make sure that it's cronjob feature won't cause the same problem (with error message in header)?!

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #6160 by Support Team
Support Team replied the topic: Auto posting doesn't work
The cronjob task is mostly oriented for command line usage (from the cron). You can disable the restriction if it's necessary.

Recently, Nicholas from Akeeba also recommended to avoid backups fired from the webapp. It's not stable for backup creation, it can be killed in the middle. And it's conditional to web traffic.


Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.099 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now