Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

White Screen of Death component install

More
4 years 6 months ago #6383 by H. A.
H. A. created the topic: White Screen of Death component install
Greetings,

I tried to install the AutoTweet Component and I now have the blank White Screen as referenced in your support forum post: www.extly.com/forum/16-problem-and-bug-r...lank-white-page.html

While I was uploading and unzipping my site went blank.

I deleted the component and all references to it on my website from my FTP disk space and the SQL database for the site. I first made my php files were not using Bum and were UTF-8. They weren't. After that I converted configuration.php, index.php, and session.php to ANSI.
I also tried the update patch on my Joomla site by manually coping over the Joomla 2.5.11 files.
I also moved my start session call to the top of the session.php file. This only produced more error.
Nothing I've done has worked to bring my site back up.

Nothing I've done has worked.
I enabled error reporting and this is the error I'm receiving:
display_errors = On
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/blackcre/public_html/OR/index.php:2) in /home/blackcre/public_html/OR/libraries/joomla/session/session.php on line 532

I can not get into the back end or front end of my site. My url is OrishaReligion.com.
Your assistance would be GREATLY appreciated.

Thank you, in advance.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #6384 by Support Team
Support Team replied the topic: White Screen of Death component install
Hi,

Have you installed AutoTweet with Joomla Installer?

Assuming you have installed it with Joomla installer, if the problem is related with AutoTweetNG installation, after you delete the installed system plugin "autotweetautomator" or "autotweetcontent", it usually re-starts the site.

Now, it seems you have added "display_errors = On" to the index.php... it's not right... restore the original index.php (or a full backup).


Regards,

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #6385 by H. A.
H. A. replied the topic: White Screen of Death component install
Yes, I did use the Joomla installer for AutoTweet.
I did restore the index.php already.
Still nothing.
Are you suggesting to wipe my site and do an entirely new installation?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #6386 by H. A.
H. A. replied the topic: White Screen of Death component install
I had no errors, at all, before attempting to install this plugin via the Joomla Installer.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #6387 by Support Team
Support Team replied the topic: White Screen of Death component install
I see, your site is up again.


Thanks,

Please Log in or Create an account to join the conversation.

Time to create page: 0.080 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now