Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

ERROR. blank page; plugin error!

More
4 years 4 months ago - 4 years 4 months ago #6529 by Hep
Hep created the topic: ERROR. blank page; plugin error!
Hi great developers of NG Autotweet and Great Helpers.

I have got a problem. With my joomla 2.5 site I want to use your plugin. In the first place I got an error and thought it all be my sql version. So I backed up, updated and change this…. uninstall the plugin and install it again. still the same error…

the error is; showing no website, only a plain text;
//* E:\### = E:\domain of the site *//

Warning: Invalid argument supplied for foreach() in E:\###.nl\wwwroot\libraries\fof\table\table.php on line 559 Fatal error: Uncaught exception 'UnexpectedValueException' with message 'Missing field in database: AutotweetTableAutomator plugin.' in E:\###.nl\wwwroot\libraries\fof\table\table.php:446 Stack trace:
#0 E:\###.nl\wwwroot\administrator\components\com_autotweet\helpers\autotweetbase.php(516): FOFTable->load(Array)
#1 E:\###.nl\wwwroot\plugins\system\autotweetcontent\autotweetcontent.php(132): PlgAutotweetBase->executeContentPolling()
#2 [internal function]: PlgSystemAutotweetContent->onAfterRoute()
#3 E:\###.nl\wwwroot\libraries\joomla\event\event.php(71): call_user_func_array(Array, Array)
#4 E:\###.nl\wwwroot\libraries\joomla\event\dispatcher.php(161): JEvent->update(Array)
#5 E:\###.nl\wwwroot\libraries\joomla\application\application.php(642): JDispatcher->trigger('onAfterRoute', NULL)
#6 E:\###.nl\wwwroot\libraries\joomla\application\application.php(257): JApplication->triggerEvent('onAfterRoute')
#7 E:\###.nl\wwwroot in E:\###.nl\wwwroot\libraries\fof\table\table.php on line 446


AND (moreless the same)

Warning: Invalid argument supplied for foreach() in E:\###.nl\wwwroot\libraries\fof\table\table.php on line 559 Fatal error: Uncaught exception 'UnexpectedValueException' with message 'Missing field in database: AutotweetTableAutomator plugin.' in E:\###.nl\wwwroot\libraries\fof\table\table.php:446 Stack trace:
#0 E:\###.nl\wwwroot\plugins\system\autotweetautomator\autotweetautomator.php(104): FOFTable->load(Array)
#1 [internal function]: PlgSystemAutotweetAutomator->onAfterRoute()
#2 E:\###.nl\wwwroot\libraries\joomla\event\event.php(71): call_user_func_array(Array, Array)
#3 E:\###.nl\wwwroot\libraries\joomla\event\dispatcher.php(161): JEvent->update(Array)
#4 E:\###.nl\wwwroot\libraries\joomla\application\application.php(642): JDispatcher->trigger('onAfterRoute', NULL)
#5 E:\###.nl\wwwroot\libraries\joomla\application\application.php(257): JApplication->triggerEvent('onAfterRoute')
#6 E:\###.nl\wwwroot\includes\application.php(135): JApplication->route()
#7 E:\###.nl\wwwroot\index.php(36): JSite->route()
#8 {main} thrown in E:\###.nl\wwwroot\libraries\fof\table\table.php on line 446

The error is gone when I unpublished the plugin "autotweetautomator" and "autotweetcontent" (both system plugin). But the plugin also not work anymore, so thats not the best solution…..

Can you please help me?? I really get frustrated with it.
Last Edit: 4 years 4 months ago by Hep. Reason: forget something..

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #6530 by Support Team
Support Team replied the topic: ERROR. blank page; plugin error!
Hi,

Which is your PHP, MySQL, and PHP version? Joomla 2.5.11, MySQL 5.5, and PHP 5.3?

Thanks,

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #6532 by Hep
Hep replied the topic: ERROR. blank page; plugin error!
Joomls 2.5.11
Mysql 5.5.14
Php 3.4.8

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #6534 by Extly
Extly replied the topic: ERROR. blank page; plugin error!
Hi,

Are you sure Php 3.4.8 ? We support PHP 5.3, or superior.


Thanks,

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #6555 by Hep
Hep replied the topic: ERROR. blank page; plugin error!
Yes, unfortunately I am sure about the PHP version. I contact the hosted. They confirmed it and say there is no date given for the update…

does this mean I cannot use the plugin?

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #6556 by Support Team
Support Team replied the topic: ERROR. blank page; plugin error!
I'm sorry, no. The current general standard is PHP 5.3, or superior (the current PHP stable versions).


Thanks,

Please Log in or Create an account to join the conversation.

Time to create page: 0.131 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now