Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Upgrading fro. v6.5.2 to v6.6.0

More
4 years 3 months ago #6719 by Steve Hess
Steve Hess created the topic: Upgrading fro. v6.5.2 to v6.6.0
I just thought I would share my experience during the upgrade.

My site is always up to date on all extensions so when I logged into my site and got an error on the admin page for Autotweet i was a little surprised. It said:
Failed loading XML file
    /home/shess/public_html/kaa25/administrator/modules/mod_twfollow/mod_twfollow.xml
    XML: failed to load external entity "/home/shess/public_html/kaa25/administrator/modules/mod_twfollow/mod_twfollow.xml"

Doing a little research I found that it is related to a NEW module that is installed with v6.6.0. Once you install the upgraded component the error goes away.

I just wanted to save someone some pain.

Karaoke information across the USA!
www.karaokeacrossamerica.com/

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #6720 by Support Team
Support Team replied the topic: Upgrading fro. v6.5.2 to v6.6.0
Hi Steve,

Thank you for sharing the experience. The new version also includes a fix to avoid this warning in future releases. B)

Regards,
The following user(s) said Thank You: Steve Hess

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #6721 by Steve Hess
Steve Hess replied the topic: Upgrading fro. v6.5.2 to v6.6.0
Also, the notification email I got for this forum post was NOT HTML. It had no clickable links in it. You may want to look into that to make it easier for folks!

Karaoke information across the USA!
www.karaokeacrossamerica.com/

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #6722 by Support Team
Support Team replied the topic: Upgrading fro. v6.5.2 to v6.6.0
We'll check it the Forum settings, Thanks.

Please Log in or Create an account to join the conversation.

Time to create page: 0.117 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now