Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Can't install AutoTweet NG V 7.3.0.

More
3 years 6 months ago #7998 by sixkiller
sixkiller created the topic: Can't install AutoTweet NG V 7.3.0.
Dear admin,

When i install the com_autotweet_v7.3.0-joocial.zip i get an server error.


Can you help me?
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #7999 by Support Team
Support Team replied the topic: Can't install AutoTweet NG V 7.3.0.
Hi,

I can't read the error message in the image.

Please, copy and paste the error here.


Thanks,

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #8000 by sixkiller
sixkiller replied the topic: Can't install AutoTweet NG V 7.3.0.
There was an error uploading this file to the server is the error.

I think maybe the download file is not right here: www.extly.com/downloads/category/1-autot...-pro-joomla-2-5.html . Because in the file name is Joocial?

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #8001 by Support Team
Support Team replied the topic: Can't install AutoTweet NG V 7.3.0.
Ups, you are right. :blush: I've just fixed the download to the right version. B)

Thanks for the heads up!

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #8002 by sixkiller
sixkiller replied the topic: Can't install AutoTweet NG V 7.3.0.
No Problem :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.140 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now