Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

AutoTweet NG error validating linkedin channel

More
3 years 6 months ago #8923 by Support Team
Right now, you can only ask to your hosting provider to deactive PECL OAuth, because you want to execute OAuth v2.

We are working in a workaround on a new library in a different namespace, and planning to release it in the next week. AutoTweet v7.6.4 Beta.

Regards,

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #8925 by Matt Gray
Great, thanks - no problem waiting another week or so - no huge rush for me, but it'd be nice if I could get it to work!
Thanks - great component...

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #8954 by Support Team
We have published AutoTweetNG v7.6.4 Beta. Please, download and test XTOAuth implementation.

Regards,

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago - 3 years 6 months ago #9018 by Vleembeest
Hi,

I've juist installed the latest beta. As you can see the system check reports now that "No PECL oauth" is false.






Adding a channel doesn't allow me to enter any oauth information at all. I'm able to save it without being able to enter oauth information.



It doesn't seem to be corrected.
Attachments:
Last edit: 3 years 6 months ago by Vleembeest.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #9020 by Support Team
Hi.

You channel manager is not showing the sub-form. It is a different issue. Please, check this FAQ:

Channel manager only shows a "loading" message
www.extly.com/docs/autotweetng_joocial/t...ws-a-loading-message

Regards,

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #9500 by kaminaga
Hi,
I've got the same problem.
Was there a solution for this probrem?
This is my test report.

Test1.
Channel details/2. Authorization/Authorize Application/Step 1-Authorize
Generated Access Token --> page requests <myjomlasite>/administrator/index.php?・・・

Test2.
facebook developers/Access Token Tool/
User Token --> page requests <myjomlasite>/index.php?・・・

Thanks,
Kiyoteru

Please Log in or Create an account to join the conversation.

Time to create page: 0.149 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now