Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Rules not working or Is It

More
1 year 10 months ago #9857 by rasheid
rasheid created the topic: Rules not working or Is It
I created rules based on the information in your documentation, using "Category in" for the categories i wanted to post from, and "catch all" to remove everthing else. However after saving a new article not included in the "category in" rules my article still gets sent to the request list for posting. Am i missing something. I even have "Deny All" enabled, but unassigned articles are still going to the request list.

I dont understand why this is still happening

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #9861 by Support Team
Support Team replied the topic: Rules not working or Is It
Hi,

Please, read the rules chapter from our documentation. We have detailed several ways to include/exclude content:

Rules
www.extly.com/docs/autotweetng_joocial/overview/rules

A practical case: Two Channels and Two Categories
www.extly.com/docs/autotweetng_joocial/o...s-and-two-categories

Deny All Mode configuration
www.extly.com/docs/autotweetng_joocial/o...l-mode-configuration

Best Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.108 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now