Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

no auto-publishing on facebook-site

More
1 year 4 months ago #10119 by immi1971
immi1971 created the topic: no auto-publishing on facebook-site
Hi all,
I created a new website with joomla 3.6 and want to user autotweet ng free for the auto-publishing on facebook and twitter.
Everything seems to be OK, the component has a correct channel e.g. for facebook. Publishing on my personal timeline works fine but autopublishing on my site doesn't work. I should check my logfile.
I found entries in 2 logfiles.
error.php: (example translated, in original it's in German)
2016-08-10T13:22:31+00:00 INFO 183.148.237.160 joomlafailure username or password wrong or useraccount doesn't exist!
xt-logging.log:
2016-08-10T13:49:24+00:00 WARNING 51.255.66.134 - publishRequest: unknown plugin. Source: autotweetcontent
2016-08-10T13:49:24+00:00 ERROR 51.255.66.134 - publishRequest: message not valid (spam or technical problem - old plugin?), queue id = 87

I tried to publish via autotweet composer and that was published but on my personal timeline (feed) and not on my facebook-site. I don't really know what is wrong. Channel-configuration in autotweet ng component is OK?!

Could anybody help me? my website is www.ttveuskirchen.de

Thanks in advance
Thorsten
The following user(s) said Thank You: Talha123

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #10120 by Support Team
Support Team replied the topic: no auto-publishing on facebook-site
Hi, Thanks for contacting us!

Are you running the latest AutoTweetNG 8.7.1? If not, please, download and update to the latest version and re-authorize the channel.

Facebook Channel Re-Authorization Procedure
www.extly.com/docs/autotweetng_joocial/i...horization-procedure

Regards,
The following user(s) said Thank You: Talha123

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #10121 by immi1971
immi1971 replied the topic: no auto-publishing on facebook-site
Hi,
thanks for the fast answer. Yes, I'm using the version 8.7.1
Regards
Thorsten

Attachments:
The following user(s) said Thank You: Talha123

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #10122 by Support Team
Support Team replied the topic: no auto-publishing on facebook-site
Hi,

According to the error message, one of the AutoTweet main plugins "AutoTweetContent" is disabled.

Please, try to uninstall and install it again to reset previous settings.

Regards,

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #10123 by immi1971
immi1971 replied the topic: no auto-publishing on facebook-site
Hi,
I tried it. Deinstalled everything with "autotweet" and reinstalled it after new download.
I used the composer and did a manual publishing with it. This works fine now, could see it on fb-site!

But now the auto-publishing doesn't work although everything seems ok. The request stays on hold still after 10 minutes!














Regards
Thorsten

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #10124 by immi1971
immi1971 replied the topic: no auto-publishing on facebook-site
Hi Support Team,
after about 75 minutes, the new post on my website was published on facebook. Strange, why did it take so long? Do you have any idea?
Regards
Thorsten




Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.167 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now