Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Extly Extensions: Fatal error after upgrading autotweet component

More
11 months 1 day ago #10315 by manish
manish created the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hello Sir,
We are using the AutoTweetNG component in www.vinsonfinancials.asia
As we were having the old version and to add channel we have updated the AutoTweetNG component.
When we add the channel for linkden and proceed for the authorization it will go to linkden.
After login it will redirect to again site but it gives the fatal error as following:

Warning: include(/home/vinsonllc/public_html/administrator/components/com_autotweet/vendor/composer/../psr/http-message/src/RequestInterface.php): failed to open stream: No such file or directory in /home/vinsonllc/public_html/administrator/components/com_autotweet/vendor/composer/ClassLoader.php on line 414

Warning: include(): Failed opening '/home/vinsonllc/public_html/administrator/components/com_autotweet/vendor/composer/../psr/http-message/src/RequestInterface.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/vinsonllc/public_html/administrator/components/com_autotweet/vendor/composer/ClassLoader.php on line 414

Fatal error: Interface 'ExtlyPsrHttpMessageRequestInterface' not found in /home/vinsonllc/public_html/administrator/components/com_autotweet/vendor/guzzlehttp/psr7/src/Request.php on line 13
The following user(s) said Thank You: AndyGaskell

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #10316 by Support Team
Support Team replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi, Thanks for contacting us!

According to the error, some files are missing in your site. Please, try to uninstall and install the extension again. If the error persists, try to do it once more, and verify if the files are copied into your site directory.

Best regards,

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #10326 by manish
manish replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
We are still facing this issue.As we have tried it different server and installing fresh joomla with component.
if you can provide please provide setup with complete files that is not getting install in the system and due to this i am facing issue.
will look forward to looking for your reply.
Please look on this as my client waiting for reply.He want to use it for future purpose to increase channels by taking pro.But for now he want to check with free.
As I observe that there is an issue in component at the time of install it will not store complete files.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #10327 by Support Team
Support Team replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi,

AutoTweet works simply installing and configuring social channel. Please, these videos and tutorials: www.extly.com/docs/autotweetng_joocial/tutorials

NOTE: Customer support is provided through our ticketing system. support.extly.com/ . Please, open a new issue describing your problem in detail. Support team will be glad to help you.

Best Regards,

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #10329 by manish
manish replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hello
Yes We have followed the tutorial.But it giving the error of files.Which are not coming when we install the extension.We have checked it by install to fresh joomla to different server.Whey it giving the message
Fatal error: Interface 'ExtlyPsrHttpMessageRequestInterface' not found in /home/vinsonllc/public_html/administrator/components/com_autotweet/vendor/guzzlehttp/psr7/src/Request.php on line 13
Which is regarding to files.So if it not install all files how can I convince my client for paid component

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #10330 by Support Team
Support Team replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi,

We have not received similar reports.

Please, check if your hosting meets the minimum requirements: www.extly.com/docs/autotweetng_joocial/server

Best Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.137 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now