Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Extly Extensions: Fatal error after upgrading autotweet component

More
10 months 1 week ago #10360 by manish
manish replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi
We have checked with server details it follow all the required things.
As we have checked with other server every time we face this above fatal error which we have mention.
I already promote this to my client ,but due to this want to move other extension.
Please have a look this.
Also check the screenshot for system information.
Attachments:

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #10361 by Support Team
Support Team replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi,

What is your specifc PHP version?

Best Regards,

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #10362 by manish
manish replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
PHP Version 7.0.15

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #10363 by Support Team
Support Team replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi,

We have been unable to reproduce the issue. We test the extension on the same specs, and it is a standard environment.

We are going to update this ticket if we find a second case.

Best Regards,

PD: Customer Support is only provided through our ticketing system support.extly.com/ .

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #10364 by manish
manish replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi Support,
I am totally disappoint from you as you are not really willing for this.
For you i have tested on other version as well and send you proper screen-shot and error message.
But You are giving same response instead of looking in this issue

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #10365 by Support Team
Support Team replied the topic: Extly Extensions: Fatal error after upgrading autotweet component
Hi,

We can't reproduce the issue on our sites. Additionally, we develop and test on PHP 7 and Joomla 3.6.5, so it is throughly tested.

As a rule, in these general cases related to AutoTweet Free, we wait to have at least a second case to confirm that it is not a hosting configuration problem, associated with a particular hoster.

If you have more information about the case, please, include it here to guide us.

Best regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.139 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now