Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

After allowing Linkedin connection I get failed to load resource error

More
1 year 8 months ago #10382 by sylvia deel
Good afternoon,

I am having a hard time trying to authorize the linkedin channel with autotweet ng (free). Facebook gave no problems, but with the linkedin I keep getting a server error 500/failed to load response data after clicking the -allow- button of the linkedin popup. I see the access token in the url, but I do not return to the screen, so I can not complete the process.
Do you have any idea? I tried firefox and chrome, no difference there.
Is there some difference in https or http as auth2.0 url in linkedin? In the example you use both and it's not clear what exactly to use for me. The -https- does not work either.

greetings Sylvia

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #10386 by Support Team
Hi Sylvia,

In the final leg of the authorization, AutoTweet retrieves the access token from LinkedIn servers.

In your case, there is a general error preventing the access. Please, ask your hosting provider if there are additional security restrictions preventing the operation.

Best Regards,

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #10392 by sylvia deel
Thanks for your clear answer. I will contact my provider again.

greetings Sylvia

Please Log in or Create an account to join the conversation.

Time to create page: 0.125 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now