Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Twitter error: 186 - Tweet needs to be a bit shorter.

More
5 days 7 hours ago #10718 by Emiel
Emiel created the topic: Twitter error: 186 - Tweet needs to be a bit shorter.
Hello.

Since a few days every now and then (75% of tweet atempts now) I receive this error in my mailbox:
186 - Tweet needs to be a bit shorter.

It's a Twitter error. However some tweets go through and some don't.
I thought the length of the tweet was determined by the plugin settings.

How can I fix this please?
Thanks in advance.

Please Log in or Create an account to join the conversation.

Time to create page: 0.113 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now