Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Installation fails

More
2 months 3 weeks ago - 2 months 3 weeks ago #10895 by Berndi
Installation fails was created by Berndi
After Installation of AutoTweetNG Free, I get this Error:
DateTime::__construct(): Failed to parse time string (${git.date}) at position 0 ($): Unexpected character

When I try to chose the composer or the system check of the components menu I get the error:
0 Class 'EParameter' not found

I allraedy tried to uninstall and reinstall.
all the same

I use the actual Joomla version 3.8.12

Any suggestions?

regards,
Berndi
Last edit: 2 months 3 weeks ago by Berndi.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #10898 by Support Team
Replied by Support Team on topic Installation fails
Hi, Thanks for reaching out!

What version of PHP is your running on your site? Please, remember that the extension requires PHP 5.6 or superior.

If the PHP version is OK, please, try to uninstall and install twice to clear any previous settings, and copy all files again.

Best Regards,

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #10899 by Berndi
Replied by Berndi on topic Installation fails
I use PHP 7.2.2 and de- and reinstalled several times allready :-(

Anything else I can do?

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #10900 by Support Team
Replied by Support Team on topic Installation fails
Hi,

If the files are missing after the installation, then the package is broken or your hosting doesn't have the right permissions to copy all files.

Please, try to manually download the package again and reinstall it.

Regards,

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #10901 by Berndi
Replied by Berndi on topic Installation fails
Hi,
I did so from the beginning.

loaded the package manually several times
installed it several times

on every try i get the called error :-(

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #10902 by Support Team
Replied by Support Team on topic Installation fails
Hi,

Tomorrow, we'll publish a new version, ready for Joomla 3.9 and including several improvements. You can retry with the new version.

Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.110 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now