Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Installation fails

More
1 month 3 weeks ago #10903 by Berndi
Replied by Berndi on topic Installation fails
on my other website I run V8.21.0 and it works

can I download this version somewhere?

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago - 1 month 3 weeks ago #10904 by Berndi
Replied by Berndi on topic Installation fails
found it

installed version 8.21.0

same error

it seems there is a problem with my joomla
what the hell could be the problem?
Last edit: 1 month 3 weeks ago by Berndi.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #10905 by Berndi
Replied by Berndi on topic Installation fails
Updated the working site to 8.22.1 -->no problem

other site still dosent work.

Can you say somethint to the errormessage?
Is there something I can change on the server-settings?

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #10906 by Support Team
Replied by Support Team on topic Installation fails
Hi,

According to the error message of the other site, there is something broken in the hosting configuration. After the installation, part of the package is not copied or is not loading properly.

Best Regards,

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #10907 by Berndi
Replied by Berndi on topic Installation fails
I activated the debug-option and reinstalled.
after that I get this log:


sitecalls after installation end here:
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #10908 by Support Team
Replied by Support Team on topic Installation fails
Hi,

The diagnose remains the same. The files of the extension are not copied.

EParameter is a class distributed in the Extly Framework library. So, the installed library is not installed or the class is not being loaded. In any case, there is an inconsistency in the hosting configuration. It could be at the PHP level or directory permissions.

Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.147 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now