Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Update index doesn't index new Sobi pro entries

More
1 week 5 days ago #10957 by Jean-Charles Gautard
Hello,

We use Joomla 3.9 / Sobi 1.4.8 and it seems the index is not updated even if we click on Update index button.
We didn't use the Ajaxian Index Generation.

The message is correct "Core Index successfully generated." and the sobi entry is correctly published.

But our new entry is not show in search results and is not under Entries Explorer.

Any ideas ?

Many thanks.

Regards.

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #10962 by Support Team
Hi, Thanks for contacting us!

If the entry is not fully published and accessible in the front-end site, the indexer is not going to find it. Please, create different entries and visit them in the directory, then index and check if they are indexed.

Regards,

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #10963 by Jean-Charles Gautard
Hi,

Thanks for your reply.

The entry is fully published and accessible.
Every new entry is not indexed and impossible to index them.

Thanks for your help.

Regards.

Please Log in or Create an account to join the conversation.

More
1 week 1 hour ago #10965 by Support Team
Hi,

You can check how the Index is built in "XTDir Control Panel / Browse Tree Index". if the entries are accessible, they should be there.

Regards,

Please Log in or Create an account to join the conversation.

More
6 days 10 hours ago #10966 by Jean-Charles Gautard
Hello,

Yes, but indeed they aren't not here, it seems the indexation doesn't work.
Maybe we have to empty a database table ? If yes, which ones ?

Best regards.

Please Log in or Create an account to join the conversation.

More
5 days 23 hours ago #10967 by Support Team
Hi,

The index operation has been stable for a long time, and we haven't received a report for years.

If you are a Customer, please, Open New Issue to get access to the support service. Support team will be glad to help you.

Best Regards

Please Log in or Create an account to join the conversation.

Time to create page: 0.114 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now