Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Update index doesn't index new Sobi pro entries

More
5 months 1 week ago #10968 by Support Team
Hi,

The index operation has been stable for a long time, and we haven't received a report for years.

If you are a Customer, please, Open New Issue to get access to the support service. Support team will be glad to help you.

Best Regards

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #10969 by Jean-Charles Gautard
Thanks for your feedback.

Indeed, we use it on 4 others Joomla websites, without any problems.

Maybe it could help :
In Ajaxian Index Generation mode we have : "Core Index generation task failed - getIndexBegin Start Process is already running (tmp_object_relations detected) - Manually drop the table or "Recreate Views" from "Promoted Entries Configuration"."

So, manually drop the table could fix the issue, but which one ?

Many thanks.

Best regards.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #10972 by Support Team
Hi,

If you click on "Recreate Views", the indexing system is reset. So, you should be able to Index as usual.

If the problem persists, then the problem could be on the installation (For instance, an incompatibility with another extension).

Regards

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #10973 by Jean-Charles Gautard
Thanks a lot.

We just delete everything and reinstall everything.
The Ajaxian Index Generation doesn't work but the issue was fixed by the normal index generation.

Thanks again.

Regards.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #10976 by Support Team
Glad to hear you managed to get it working.

Best Regards

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #10977 by cryptohorse
I think this is related to my recent post "My SobiPro Entries for Jomsocial". Upon doing Entries Explorer for XTDir My SobiPro Entries the initial Sobipro Section 1 is successfully indexed. However new Sections that I have created in Sobipro are not indexed although the section itself is visible in Entries Explorer.

Its almost as if creating a new Section in Sobipro has a flag which prevents it being indexed by another application. Maybe reloading the section is a way of overcoming this.

I'm not sure if the Jomsocial issue is due to a problem with Jomsocial, or the XTDir My SobiPro Entries plugin or Sobipro, but increasingly I think that Sobipro new section is blocking indexing.

Please Log in or Create an account to join the conversation.

Time to create page: 0.131 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now