Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Facebook API Upgrade question

More
1 month 1 day ago #11040 by LightflowMark LightflowMark
Hi - I've got an email from Facebook saying the v2.8 API is being deprecated. When I go to the API Upgrade Tool for my app, it tells me I have to fix an issue before I can upgrade to v3.2:
"Affected Methods: GET /debug_token 24.0, POST {page-id}/feed 24.0
Description: Starts enforcing the app's restrictions (such as country or age ) on API calls made without the application's ' appsecret_proof'in the request."

I've got no idea how to fix this - any suggestions? I'm running AutoTweet Free, 8.26.0, which I think is the latest version. The app, business & URL have all been approved by FB and seems to be running fine.

Any help appreciated!

Regards,
Mark

Please Log in or Create an account to join the conversation.

More
1 month 4 hours ago #11044 by Support Team
Hi Mark, Thanks for reaching out.

AutoTweet and Joocial are compatible with recent Facebook API versions. Facebook auto-updates the API of your App to a recent version. The notice is only a warning to developers who could be relying on that version. So, there is no need to change the App or the extension. You can disregard the message.

Best Regards,

Please Log in or Create an account to join the conversation.

More
1 month 3 hours ago #11045 by LightflowMark LightflowMark
That's excellent news, thanks for your response.

Please Log in or Create an account to join the conversation.

Time to create page: 0.103 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now