# Requirements and compatibility

In order to work, AutoTweet requires the following server software environment:

  • Joomla 3.9, or superior.
  • Joomla 4, Joomla 5 (with Backward Compatibility), or superior.
  • PHP 7.4, PHP 8, or superior.
Last Updated: 2/29/2024, 2:54:14 PM