Requirements and compatibility

In order to work, XT Backup for Akeeba mobile app requires the following platform software environment:

Platform support

  • Android: ~5.1.0
  • iOS: ~4.0.1

Platform support

About Akeeba Backup - Version compatibility

The following tables summarize the compatibility of our products with different versions of Joomla!, WordPress and PHP. Please consult this table before attempting to install our software on your site. Compatibility - AkeebaBackup.com