Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Older version not working any way to fix

More
3 months 4 days ago #10507 by Webmosa
Webmosa created the topic: Older version not working any way to fix
Hello I am new to the forms. I have a client who started posting blogs again and has older versions of things running

Joomla 2.5.24
AutoTweet 6.3.4

It can not post to facebook any longer. I have this message.

OAuthException: Error validating access token: The session has been invalidated because the user changed their password or Facebook has changed the session for security reasons.

Is there any way to make the older version work or is it dead until we update?

Please Log in or Create an account to join the conversation.

More
3 months 4 days ago #10508 by Support Team
Support Team replied the topic: Older version not working any way to fix
Hi, Thanks for reaching out!

No, the old versions are no longer maintained. We have been adding new features and updating the extension along the recent Facebook changes. So, it's a big effort to support old versions of the extension for Joomla 2.5.

We recommend upgrading to the latest stable versions.

Best Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.079 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now