Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Autotweet Free 8.19 Error Posting Joomla Articles On a Facebook Page

More
11 months 2 weeks ago #10692 by Support Team
Hi,

Yesterday, we published the beta version and confirmed that it is working as expected.

www.extly.com/autotweet-ng-free.html

Today, we are sending the newsletter with the announcement and updating the tutorials. The new Facebook workflow requires to declare the ownership of Pages and Domains before the authorization:

Facebook Link Ownership Guide
www.extly.com/docs/autotweetng_joocial/i...link-ownership-guide

Best Regards,

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #10693 by Francesco
So, to install and enable the Open Graphs Tags Plugin is enough to manually update Autotweet free?

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #10694 by Support Team
Hi,

Yes, the OG plugin is generally recommended.

Best Regards,

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #10698 by Support Team
Hi,

We have released AutoTweet and Joocial v8.20 Beta. Please, install it and let us know how it works for you.

This is the newsletter announcement: www.extly.com/component/acymailing/mailid-77.html

Best Regards,

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #10700 by Francesco
I have installed Autotweet Free v8.20 (upgrading the previous release 8.19) but in the system check panel it says the Facebook OpenGraph Tags plugin is not installed).
See the attachment.

Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #10701 by Support Team
Hi,

Confirmed. The plugin name has been misspelt in the last build.

I've just rebuilt and re-uploaded it. Please, download and install it again.

BTW: If you have some time to spare, please, post a review [@] JED extensions.joomla.org/extensions/extensi...l-share/autotweet-ng (it really helps :-) )

Best Regards,

Please Log in or Create an account to join the conversation.

Time to create page: 0.138 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now