Looking for Customer Service & Support

IMPORTANT: This is a Community Forum. Answers are given by the community. If you are a Customer, please, Open New Issue to get access to the support service.

Customer Support is only provided through our ticketing system https://support.extly.com/. If you do not have a paid membership, please create a new topic in the community forum.

Installation fails

More
1 month 3 days ago #11033 by Berndi
Replied by Berndi on topic Installation fails
After deinstallation of the old version and installation of the actual one the error still appears.



there was no "extly framework" to deinstall
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago #11034 by Support Team
Replied by Support Team on topic Installation fails
Hi,

It looks like the installation of the extension is never completed successfully. The installer is receiving "${git.date)" as the system date, and then it is not able to install the framework.

We haven't found a similar issue in any other installation.

Hope this helps! Let us know if there is anything else we can do.

Regards,

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago #11035 by Berndi
Replied by Berndi on topic Installation fails
Yes

Tel me, why the installer is receiving "$(git.date)" as system date and how to install successfull.

regards

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago #11036 by Support Team
Replied by Support Team on topic Installation fails
Hi,

We have never found a similar issue. Please, ask your hosting company what could be happening.

Regards

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #11037 by Berndi
Replied by Berndi on topic Installation fails
I have two Joomla-sites on the same server.
On the other site the installation works qiet perfect.

Why nor on this site?

In fact it has nothing to do with the server settings or the hostng company

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #11038 by Support Team
Replied by Support Team on topic Installation fails
It looks like there is something odd on that site.

Regards

Please Log in or Create an account to join the conversation.

Time to create page: 0.275 seconds
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now