Requirements and compatibility

In order to work, XT Search for Algolia requires the following server software environment:

  • Joomla! 3.8+, or superior - Please download the latest version at Joomla!.
  • PHP 5.6+, or superior - General-purpose server-side scripting language for web development and a popular open-source database system.
  • SobiPro 1.4+, or superior
  • MySQL 5.5+, or superior (recommended).
  • PHP memory_limit 64 M, or more (recommended).

Limitations

  • SobiPro Connector: batch execution 2,500 entries.