Instalación de JomSocial

Comenzamos con el paquete de instalación: com_community_pro_unzip_first_2.6.2-Professional.zip

Al descomprimirlo, encontramos:

  1. apps_unzip_first_2.6.2.zip
  2. com_community_pro_2.6.2.zip      ¡Comenzamos la instalación!
  3. modules_unzip_first_2.6.2.zip
  4. Readme.txt

System requirements

  • Joomla 1.5.23 or above
  • PHP 5.2.6 or above
  • MySQL 4.1 or above
  • GD library, at least v1.8 with libjpeg - Recommended: ImageMagick
  • cURL library / fsockopen
  • zip

Video upload

  • Minimum: FFMPEG; to get it running, it also requires exec/passthru/shell_exec/system access
  • Optional: FLVTool2, for adding metadata to your video

Memory

  • Minimum: 32Mb
  • Recommended: 64Mb
Join the Club!

Access and support services to all Extly's extensions for 1-Year. The Extly Club is your source for all of our extensions.

Join Now